fbpx

Template Set Up

Template Set Up

This content is protected, please and enroll course to view this content!

8 thoughts on “Set Up Ultimate Game Template”

  1. LOGS:
    > npm install

    > phaser@3.20.1 postinstall C:\Users\kendsr\Desktop\working\Phaser3\game1\node_modules\phaser
    > node scripts/support.js

    ❤ Please help support Phaser development ❤
    https://www.patreon.com/photonstorm/

    npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules\fsevents):
    npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {“os”:”darwin”,”arch”:”any”} (current: {“os”:”win32″,”arch”:”x64″})

    added 816 packages from 411 contributors and audited 884 packages in 50.19s

    2 packages are looking for funding
    run `npm fund` for details

    found 527 vulnerabilities (519 low, 3 moderate, 5 high)
    run `npm audit fix` to fix them, or `npm audit` for details

    kendsr@PAPA C:\Users\kendsr\Desktop\working\Phaser3\game1
    > npm audit fix
    npm WARN notsup Unsupported engine for watchpack-chokidar2@2.0.0: wanted: {“node”:”<8.10.0"} (current: {"node":"12.13.1","npm":"6.14.5"})
    npm WARN notsup Not compatible with your version of node/npm: watchpack-chokidar2@2.0.0
    npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@~2.1.2 (node_modules\watchpack\node_modules\chokidar\node_modules\fsevents):
    npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@2.1.3: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})
    npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules\fsevents):
    npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})

    + webpack-dev-server@3.11.0
    added 39 packages from 24 contributors, removed 17 packages and updated 43 packages in 40.774s

    15 packages are looking for funding
    run `npm fund` for details

    fixed 520 of 527 vulnerabilities in 884 scanned packages
    5 vulnerabilities required manual review and could not be updated
    1 package update for 2 vulnerabilities involved breaking changes
    (use `npm audit fix –force` to install breaking changes; or refer to `npm audit` for steps to fix these manually)

Leave a Reply

Your email address will not be published. Required fields are marked *

2 thoughts on “Template Set Up”

Comments are closed.